how do i change my cursor to its original

plz help me fix my cursor it wont go back to its original

Just press “default cursor” in the extension window and reload all browser tabs

i have set back to default settings however even after removing from chrome, my cursor still turns into a Laker’s pointer. it only appears on Google Docs as far as i know, but i want it gone

Just reload your tabs as it said above